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[bookmark: Coulmns]Column Creation

Newspapers have Columns. Magazines have columns. Even some books have columns.
Use columns to make a document easier to read more professional and more interesting. Some procedures and features to using columns is presented here.

The first requirement is to select the text that you want displayed in columns. Go to Page Layout and click on columns in the “Page Setup” group. A small window opens that gives a choice of one, two or three columns or whether you want them biased right or left.  If three columns are not enough, then the number of columns desired can be typed in the “Number of Columns” entry window. The Width and spacing selection enables one to set the width of individual columns and the spacing between them if the default width and spacing is not desired. A preview window is to the left. The column selection is applied to the text that you previously highlighted

Important Note:

When converting individual paragraph(s), make sure there is a carriage return (line break) after the paragraph AND that this carriage return IS NOT highlighted, when you selected the text to be displayed in columns. 


Inserting an Image
An image can be a clip art, a picture (such as a photograph), Word Art, or a Text box.

To insert a clip art, click on the “Insert Tab” and then click on “Clip Art in the illustrations group. A sidebar opens to the right of your document. You can find as clip art in two ways. You can type in a category, like computer, and click on go. You will be asked if you want to go on line and search for thousands of clip art images. When you say no, several images that came with Microsoft word are displayed. To place the clip art in your document position the cursor symbol (insert bar in this case) and just click on the clip art you want and it will appear in your document. Placement is tricky, it depends on what size it is and whether there is a line break between the picture and the text. If very large it will appear on the next page. You can make it smaller by clicking on the lower right corner (there is a small square there called a hook) and while holding the left mouse button down sliding the image back and forth until it is the size you want. When using the corner hook to resize the image the proper relation between the height and width is maintained. If you use the top center, bottom center hooks or right and left center hooks you can distort the image for special effects.

Inserting a image is also covered in pages 219 through 231 in the Textbook, along with WordArt and Symbols for practice, do “Hands on Exercise 3 Clip Art, WordArt and Symbols.” Here they illustrate how to find a picture using a search routine. 

It is also possible to place a border around the image, and in some cases fill the background with a color. Not all images can be filled with color. To add a border, Click on the Home Tab.The icon for borders is the far right lower icon. Click on this Icon a window opens with three tabs: Borders Page Border and Shading. Each has a set of options for creating borders and shading, width and colors. If any of the tabs text is grey rather than black, that function cannot be performed. See the section in this document on Borders and shading for more detail.

[bookmark: Imagelayout]Image Layout

The picture layout option enables you to position the image in your document in several ways: between lines of text (this is where it will appear when it is first inserted), surrounded by text either by squaring the text so it is like a column on each side of the image or surrounds the image shaped by the image contours (much as a Christmas tree is surrounded by text in Seasonal ads.

To access the layout feature Double click on the image and the “Format Tab” will appear in the Ribbon Bar (the bar with the home tab). It will appear as the farthest right tab. When it appears, click on “Text Wrapping” in the “Arrange group of icons. It will appear in the middle. When the window appears click on “More Layout Options at the bottom of the list. There will be several icons available to select.. see image below. Some of the choices for layout selection are self explanatory, but a couple of these need more explanation. The three that do are In line with Text, Square and Through. 

[image: ]

In line with text
When inserting a picture when the in line selection is chosen, the image appears between two lines of text at the point of your choosing, e.g., picture below:
[image: BD00017_]
This selection causes the image to appear between lines of text. To illustrate this I will choose and image and give an example of each feature by duplication the text you see hear. I will first choose and image from the clip art file and then resize it so that it is shorter than the space used by the duplicated text.

Tight
[image: BD00017_]When inserting a picture when the in tight selection is chosen, the text flows around the image. This selection causes the image to appear between lines of text. To illustrate this I will choose and image and give an example of each feature by duplication the text you see hear. I will first choose and image from the clip art file and then resize it so that it is shorter than the space used by the duplicated text. Notice how the text follows the contours of the image.

Square
[image: BD00017_]When inserting a picture when the in square selection is chosen, the text does not flows around the image, but rather forms a rectangle and flows around the rectangle. E.g., This selection causes the image to appear between lines of text. To illustrate this I will choose and image and give an example of each feature by duplication the text you see hear. I will first choose and image from the clip art file and then resize it so that it is shorter than the space used by the duplicated text. To get this perfect rectangle you have to also choose the “justify” feature from the alignment features in the format tool bar.
	
If you do not justify the text will follow the contour on the left side and be in line on the left side. 


Text Box – This feature enables you to format a text box (created with Insert/Text Box)
Selection. For instance I can place this paragraph inside a special box. That can be treated like a picture object. It can have borders placed around it, a color background can be pout in it and it can be formatted in a tight format to have other text flow around it just like a picture. I just select the data I want to be in the text box and it appears like the text to the left colored and bordered. It also has handles on it so it can be made wider and taller. The text will fill whatever box you create.
 (
For instance I can place this paragraph inside a special box. This box can be treated like a picture object. It can have borders placed around it, a color background can be put in it and it can be formatted as a tight format to have other text flow around it just like a picture. I just select the data I want to be in the text box and select Insert/Text Box and it appears like the text to the left colored and bordered. It also has handles on it so it can be made wider and taller. The text will fill whatever box you create, and expand as necessary.
)
Placing the insertion point at the place you want the text box to be displayed and selecting Insert/Text Box can also create text boxes. Then type the text you want inside the box. It can then be treated as described above. In fact you may have to resize it to contain the text you want to include in the box.




[bookmark: WordArt]Word Art

Word art is selected by going to the “Insert Tab” and clicking on the WordArt icon in the test group Upon this selection the following window titled Word Art Gallery appears. I twill look a bit different than the window illustrated below, but will have the same choices

. [image: ]

An example of Word Art

WordArt Gallery

WordArt format you want is selected by selecting one of the styles illustrated above and clicking OK. Upon this selection the following window” appears.

[image: ]

[bookmark: EditWordArtText]Edit WordArt Text

Type the text that you desire, select the font type and size, and then click OK. The text will appear as below





The word art object can be treated like a picture. You can resize, format to be: in line with text, square, or tight. There are some subtle differences, however. Borders can be put around individual letters in word art and individual letters can be filled with a background color. You cannot but a border around the WordArt object and fill the border with a background color as with a text box. If you want WordArt in a box with a fill color that you need to create a text box and put word art inside the text box. The text box can then have a border placed around it and filled with color. By the way you can fill a text box object or a picture object without putting a border around it.

If you double click on the sample above, the “Format” Tab appears. It is now possible to change text type and size shape and fill. 

Typing the word or phrase you want illustrated can also create a WordArt image. Once the word or phrase is typed just highlight the word or phrase and select Insert/Picture/WordArt. The WordArt Gallery window appears where you may choose the text style. When the font type, style and size are chosen, the “Edit WordArt Text” window appears with the word or phrase selected displayed in the text window. The Font style and size can be chosen and the word or phrase selected will appear as WordArt

It is possible to change the amount of art arc by highlighting the WordArt object and using the sizing handles to make more or less arc.

[bookmark: BordersandShading]Borders and Shading

Pizzazz can be added to your Word documents using the Borders and Shading format function. This is located on the Home Tab/ Click on the down arrow on the borders icon (the farthest icon to the right in the bottom row of the paragraph group. The go to the bottom of the menu list displayed and click on “Borders and Shading.”
The window illustrated in the Figure below will appear:

[image: ]Borders and		
Objects that can be shaded are highlighted text, Text Boxes, ClipArt, Page, WordArt (a special case)

A border is placed around text by first highlighting the text as below:


Shading – Borders Tab Selected

There are three tabs addressing Borders and Shading: Borders, Page Border and Shading.

The Borders features include:
Settings: You can choose from:

None – used to eliminate existing borders
Box - puts a border around the highlighted text notice the border is placed around the line the text is in rather than just the text. If you want a single line of text only to be inside a border, you must choose Apply To/Text (lower right corner of the Borders and Shading Window). Also if you place the curser inside the border and type the border will expand as you add line breaks.
A border is placed around text by first highlighting the text as below:

Shadow – The shadow selection puts a border with a shadow on the bottom and left sides of the border.
A border is placed around text by first highlighting the text as below:

3-D - should put a three dimension border around your selection, however doesn’t seem to work on my version of Office 2003.
Custom – Also doesn’t seem to work on my version of Office 2003.
The border can be modified by selecting from the style color and with settings. For instance the border surrounding this paragraph I selected a dotted line, a plum color and a 3-point (pixel) width
The other way a border can be modified is to choose whether the Border is to surround a paragraph or text only. When highlighting one line and text from the apply to choice then, the Border will surround only the text chosen as displayed here.
If you choose more than one line of text and put a border around the chosen text, the chosen border, as in this example, surrounds each line of text. 

Shading
When selecting the Shading tab the following window appears
[image: ]
Borders and Shading – Shading Selected

Selections in this case include “Fill” color (I chose yellow for this paragraph and style, here I chose solid Note how this fills in black and changes the text to white. The border is dashed plum

This is because style address transparency of the color chosen, had I chosen clear rather than solid the filled border would look like this paragraph. Note there is no border illustrating that you can highlight in color and not have borders.


[bookmark: BordersaroundClipArt]Borders around Clip Art
Placing borders around clip art will enhance you document even more. First add a Clip Art.  I then double click on the image to get the “Format” Tab to appear (if you are reading this on line, try it).
[image: ]











The Window below appears:

[image: ]
.

Clicking on Solid Fill in the fill function will fill the image background with the color of your choice, just as it fills a text box background. However, this is only true if the image does not have a background filled in already; if you try and fill and nothing happens, this is the case. 

The line feature will put a border around the image. Click on Solid Color and choose the color that you want, To changed the line style to dashes or some other style Click on  Line Style to get the type of line, broad, narrow, double etc., and weight (the width of the line in points (pixels). 

[image: ]


The above window Format Picture Color and lines settings would put a border as seen around this lighthouse, except I increased the weight form .75 to 4 points.








[image: ]
Notice the white space to the left of the lighthouse above. This is the way this image was created. This white space may be either a neutral (white) background or no background. In the case of the lighthouse image it turns out to be a lack of a background. So I can add a back ground by choosing fill and then choosing a color. In the second lighthouse, I choose yellow as a background color



Page Borders

To put a border around the page, go to “Page Layout” and click on the Page Border tab in the” Page Background Group” The Choices are the same as for Borders.

[bookmark: WordArtBorders]Word Art Borders
To put a Border around WordArt double click on the WordArt to display the “Template Tab” in the WordArt Styles group there are three icons to the far right: these are WordArt Fill WordArt Outline and WordArt Shape.
These enable you to fill The letters with different colors , put borders around each letter and change the layout of the  WordArt.



Word Art without Borders





WordArt with Borders





To put a border around WordArt you must create a Text Box, create your
WordArt and position it Inside the Tex Box (After Selecting a tight format.
Then you select the Text Box, double click on the Word Art and the Format tab appears as described earlier. An example is displayed below. If you are reading this on your computer you can observe that the Text Box and the WordArt can be moved independently.









[bookmark: LabelMakingwithWord]


Label Making with Word

[bookmark: Wordmailinglabel]In this lecture only creating a set of labels that may be used as return addresses is covered. Creating labels for mass mailings is beyond this beginning course. The process once the mailing labels is similar once the Addresses for the mailings are all entered

To create return address labels:

[bookmark: Maillabelsinword][bookmark: Mailings]Click on the “Mailings” tab then Select Lables in the create group this is the first group under the mailings tab… the following dialogue window will appear: There may be information in the text box. Just erase this and type in your own name and address in the dame format as you would address an envelope.

[image: ]



Envelopes and Labels Dialogue Window – with Label tab selected.

The first step is to select the “Full page of same label radio button. Then select the label type by clicking on the image of a label. The following window will open which enables one to select label type and size. See Label 

Lable Options illustration: [image: ]

Label Options

This dialogue window enables you to set up your printer characteristics and select label type and size. Click on the Label Products pull down arrow to see a menu of label manufacturers. Choose the manufacture (in this case Avery In the Avery case first pick Avery US Letter than scroll down and choose 8160). The label information provides the size of the label. Click Ok to return to previous dialogue box. You can see the labels by clicking on “New Document” (see image prior to the one above). They will appear as they would look when printed, a preview. This document can be saved in an on line course mailed to the instructor.  It is now possible to click on print and print out you labels. I suggest you print them on plain paper first to determine if the labels align properly with the real labels, sometimes adjustments need to be made.

[bookmark: TabUse]

Tab Use 

If you do not see a ruler, go to the “View” tab and select “Ruler” in the Show/Hide group. The following figure will appear at the top of the document:
[image: ]
[image: ]

Tab Icon location

Tab Selection – Tabs are automatically set every 1/2-inch (default). These can be overridden by selecting the type of tab you want and then positioning the cursor icon on the spot on the ruler you want the tab to appear. A small icon representing the tab you selected will appear on the bottom of the ruler. This will be the first tab for the paragraph you are typing.  Tabs to the right of this tab will still be set at 1/2 inch unless you insert another tab(s). Tabs can be moved right or left by clicking on them and dragging them to where you want them to be. They can be removed by clicking on them and dragging them off of the ruler. You can choose tabs form the following types:

TAB ICONS
[image: ][image: ][image: ][image: ][image: ][image: ]

[image: ]  Left Tab – text will be left justified
[image: ] Center Tab – text will be center justified
[image: ]			Right Tab – text will be right justified
	[image: ] Decimal Tab – Number will be justified at decimal point 8.4
[image: ]	Bar Insert Tab – insets vertical (|) bar at tab point. This is what I used to relate the tab you see in the ruler with the sample sentence that illustrates the tab point.

Using single tabs between data sets is preferable to multiple tabs or using the space bar to align text because a single tab can automatically align data text properly and exactly. Also it is necessary when copying to othe programs like Excel or creating tables from text

You need to read the following on the computer rather than a print out.

To see where the tabs are located in your document, click on the [image: ]icon in the standard toolbar at the top of the page this will display a small  for every tab (but a little fatter than the one shown here). You need to turn this on to understand this lecture on tabs so you can see how I use them.

Suppose you are aligning the following text into columns of like data using tabs. Just enter the data with the tabs at the points where you want the data separated.

Product	Product ID	Source
Lens	12345	Milwaukee WI
Front Left Fender	37823492	St. Paul MN
Hood Ornament	23456	Minneapolis MN
Air Filter Cartridge Insert	309843	Chicago.

There are three ways you can now align the data.
One put in spaces as follows: 
Product	            Product ID	Source
Lens	                        12345	            Milwaukee WI
Front Left Fender	37823492	St. Paul MN
This is not good because it takes a lot of time and if you add items that change the tabs you may have to go back and add and delete spaces to keep everything in alignment.

The second way is to put the additional tabs

Product		Product ID	Source
Lens			12345		Milwaukee WI
Front Left Fender	37823492	St. Paul MN

This is quicker than spaces, but still not good because you may still run into the same problem of having to go back and adjust previous entries because the older entries aren’t aligned with the new entries

The best way to set tabs is to click on the tab icon at the far left of the ruler. The tab icon you see at the end of the ruler in this document aligns data to the right of the tab. This is what you want to do. Then click the inch mark in the ruler where you want the next entry on the line to start. If you have three pieces of test you want separated, you would put to tabs in the ruler. Then enter your test and tab where you want to separate the pieces of data. When you do a hard return the tabs will automatically be set as you just indicated. 

The third way you can align the columns of data as follows: 
1. Highlight all of the data that you want tabbed. 
2. Then click on the tab icon at the far left of the ruler and select the left tab (see above for tab icons) this tab aligns data to the right of the tab. This is what you want to do. 
3. Now click on the inch mark in the ruler where you want the column to be located as I did in the data set just below yours. 

If you have set tabs and want to change them in a set of text you can also accomplish this by following above steps 1 through 3.

If you highlight one of the lines of the data below, you can see where I inserted tabs by clicking on the appropriate line and looking at the ruler. There is a tab at the 2.0 inch mark, and a tab at the 3.5 inch mark.

Product	Product ID	Source
Lens	12345	Milwaukee WI
Front Left Fender	37823492	St. Paul MN
Hood Ornament	23456	Minneapolis MN
Air Filter Cartridge Insert	309843	Chicago.

If you want to change a tab location, select all of the data click on the tab you want to move and slide it to where you want it. To remove a tab, click on it and slide it off of the ruler. 
[bookmark: Creatingtablefromtext]
[bookmark: Indenting]Indenting a line of text

Clicking on the top “half” triangle [image: ] and dragging it to the right indents the first line of a paragraph. Clicking on the bottom “half” triangle [image: ] (make sure you click on only the triangle and not the “rectangle”) and dragging it to the right indents the entire paragraph, except the first line. Clicking on the “rectangle” [image: ] and dragging it to the right indents the whole paragraph.
[image: ]
[image: ]Sometimes students use tabs to indent the line of text, not a good idea. A Better way is to use the Margin Indent tab   The indent tab icon at the beginning of the tab bar has three parts. The top triangle indents the first line the second triangle indents following lines that are not separated by a line entry. The rectangle at the bottom indents the line plus all line that follow it. To use the any on the indents, just click on it and slide it to the right. To move the whole line, or lines, highlight the line or lines that are to be indented and slide it to the right until the line(s) of text is where it is wanted. It takes experimentation and practice to use these successfully

Creating a table from text

Using the final tab text created above, I can now create a table from text entries. Just highlight the five data lines from Product through Chicago (as below)

Product	Product ID	Source
Lens	12345	Milwaukee WI
Front Left Fender	37823492	St. Paul MN
Hood Ornament	23456	Minneapolis MN
Air Filter Cartridge Insert	309843	Chicago.

Then go to the Insert Table Click on the Table drop down arrow and selectConvert text to table. The result appears as below:


	Product
	Product ID
	Source

	Lens
	12345	
	Milwaukee WI

	Front Left Fender
	37823492
	St. Paul MN

	Hood Ornament
	23456
	Minneapolis MN

	Air Filter Cartridge Insert
	309843
	Chicago.



[bookmark: ConvertTabletoText]Convert Table to Text


1. Select the rows or table that you want to convert to paragraphs. 
2. Choose only lines with data in them that you want to convert.
3. Under Table Tools, on the Layout tab, in the Data group, click Convert to Text. 
4. Under Separate text at, click the option for the separator character  that you want to use in place of the column boundaries. 
5. Rows are separated with paragraph marks.
To get more information on these topics, go to help and type in “Text to Table.”


[bookmark: UsingTemplates]Using Templates
Your Office applications come with several templates already installed.
Click the Microsoft Office Button,[image: Office button image] select New then click Installed Templates (or Local Templates in Access). All of the templates currently installed on our computer will be listed. 
Highlight the template you want to use and click Create. A new file will open using the template you’ve selected. Some Templates included are: Faxes, letters, reports, resume’s and more
Want to find and download a new template?
Do you want to create a resume, budget, fax cover sheet, presentation or invitation? To get free templates for these and other areas, go to the Templates home page on Microsoft Office Online. You can use these free templates as is or modify them to match what you need to create. 
You can also download these templates from within your application by following Step 1, above, choosing a template from under Microsoft Office Online and clicking Download.




[bookmark: TrackChanges]
Track Changes

Turn on change tracking
On the Review tab, in the Tracking group, click the Track Changes image. 
[image: Word Ribbon Image]
The Track Changes icon will be highlighted when tracking is on, If the bar is highlighted clicking on it will turn it off and it will no longer be high-lighted.When you turn off change tracking, you can revise the document without marking what has changed. Turning off the Track Changes feature does not remove any changes that have already been tracked.
 NOTE   If the Track Changes command is unavailable, you might have to turn off document protection. On the Review tab, in the Protect group, click Protect Document, and then click Stop Protection at the bottom of the Protect Document task pane. (You might need to know the document password.)
 IMPORTANT   To remove tracked changes, use the Accept and Reject commands on the Review tab in the Changes group.
On the Review tab, in the Tracking group, click the Track Changes image. 
[image: Word Ribbon Image]
When clicking on the top icon on the right in the above image you can choose how your document is displayed and then printed as displayed.  The choices are:

“Final Showing Markup” the final document with changes showing
“Final” the final document without the changes showing: select 
“Original Showing Markup” the original document with the changes showing
“Original” the original document without the changes showing.
It will print as displayed by the choices made.

You can select how you want the changes display by going to the “Review tab clicking on the “Track Changes” pull down arrow. Then select “Track Changes Option.”

It is now possible to choose the manner and colors in which you want the insertions and deletions displayed.

[image: ]

[bookmark: Textbox]Text Box

To create a text box. Go to the Insert Tab and the Text Group and click on the text box. Then click on your slide and drag to the right until the box is the size your want. You can then start typing. If you want to make the box larger or smaller, click on a corner and drag until it is the size you would like. This text will not appear in the outlin.
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